We are currently experiencing a problem with our service

Incident Report for Soundtrack

Resolved

We're pleased to confirm that all services are now fully operational and performing as expected. The earlier critical outage, caused by an issue with our cloud provider, has been successfully resolved.

We sincerely apologize for any disruption this incident may have caused. Our teams worked diligently to restore full functionality, and we will continue to monitor our systems closely.

Thank you for your patience and understanding.
Posted Jun 12, 2025 - 21:12 UTC

Monitoring

We're pleased to report significant progress in restoring our services! The majority of our platform is now operational and accessible, as we've made substantial headway in addressing the cloud provider issue.

We anticipate providing another update within 60 minutes, or sooner if full resolution is achieved.
Posted Jun 12, 2025 - 20:54 UTC

Update

Our last update remains consistent: we've restored some services, but our platform is not yet fully back to normal due to the cloud provider issue.

Our teams are continuing to work diligently on resolving the remaining impacts and restoring full stability. We appreciate your continued patience as we focus on these efforts.

We will provide our next update within 60 minutes.
Posted Jun 12, 2025 - 20:39 UTC

Update

We're pleased to report that we have restored functionality for some of our services following the earlier critical outage related to our cloud provider. While certain services are now accessible, we are not yet fully back to normal and continue to work diligently on restoring full platform stability.

We are actively monitoring the situation and investigating solutions for remaining impacted services. We will provide our next update within 60 minutes.
Posted Jun 12, 2025 - 19:51 UTC

Identified

We're currently experiencing a critical outage impacting most of our services. This is due to an issue with our cloud provider, and we're actively investigating solutions. We will provide our next update within 60 minutes.
Posted Jun 12, 2025 - 19:08 UTC

Update

We regret to inform you that our platform is currently experiencing a critical outage that is affecting most of our services. We are having issues with our Cloud Provider and investigating solutions.
Posted Jun 12, 2025 - 18:35 UTC

Investigating

We regret to inform you that our platform is currently experiencing a partial outage that is affecting some services. Users may encounter difficulties accessing any part of our platform, including website, app, and customer support channels.
Posted Jun 12, 2025 - 18:20 UTC