We are currently experiencing a problem with our service

Incident Report for Soundtrack

Resolved

The incident was resolved.
Posted Apr 16, 2025 - 16:41 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2025 - 16:19 UTC

Investigating

We regret to inform you that our platform is currently experiencing a partial outage that is affecting some services. Users may encounter difficulties accessing any part of our platform, including website, app, and customer support channels.
Posted Apr 16, 2025 - 16:09 UTC