Content backend outage

Incident Report for Soundtrack

Resolved

This incident has been resolved.
Posted Sep 08, 2026 - 18:03 UTC

Monitoring

We had a temporary outage in the loadbalancer towards our content backend. A fix has been implemented and we're monitoring the situation.

Apologies for the late update, we had an issue with our Statuspage interagration.
Posted Sep 08, 2026 - 18:01 UTC
This incident affected: Platform hosting (Google Cloud Platform Google Kubernetes Engine).