Limited functionality on website and app

Incident Report for Soundtrack

Resolved

We're aware that some users are experiencing limited functionality while browsing our website and app. Our team is on the case and working to restore all features. We understand how important this is and thank you for your patience as we resolve this matter.
Posted Feb 24, 2025 - 15:26 UTC

Monitoring

We're aware that some users are experiencing limited functionality while browsing our website and app. Our team is on the case and working to restore all features. We understand how important this is and thank you for your patience as we resolve this matter.
Posted Feb 24, 2025 - 10:39 UTC

Investigating

We're aware that some users are experiencing limited functionality while browsing our website and app. Our team is on the case and working to restore all features. We understand how important this is and thank you for your patience as we resolve this matter.
Posted Feb 24, 2025 - 10:10 UTC